Controller service does not start automatically although it is set to do so
Controller service does not start automatically although it is set to do so
It's been observed that on some machines Leapwork controller service fails to start automatically, this issue may occur due to the system being unable to load too many applications at the boot time.
To handle this challenge users can use the Automatic (Delayed Start) option in services to start Leapwork service (shown below), this will allow the computer to load the operating system properly and hence the Leapwork service will start properly without failing.
If the issue continues, please contact our Priority Support.